Automatically appearing planes/surfaces

Hello,

First of all, I want to say that I’m super happy with your app. For a few months I have been working on my iPad a lot to design objects for my 3-D printer. So I could already print some nice things for my tabletop hobby.

But basically I have a problem with UMake.

When I create a plane between two lines, other planes sometimes Apparat, depending on how the body as a whole is designed. These planes form automatically and I have to remove them before I export the object.

For example: I make a cube consisting only of lines and I mark the outer lines so that I create the planes on the sides But Not top and bottom.

If then the whole cube is covered by the outer planes, the planes automatically form on the top and bottom. Of course, this is not a problem with this cube, but if I design more complex objects, planes appear in areas that I do not want. Of course that gives a huge problem for slicing. Can I turn this off?

Thank you for your help! Best regards!

Hi BTTony,

Thanks for the kind words, I am happy to hear you like uMake.

As for your question: If I understand you correctly you would like to disable the auto surfacing feature, this can be done in the Settings menu --> Auto-Surfacing .
If the Auto-Surfacing is on uMake automatically creates new surface everytime a closed planar shape is formed.

I hope it helps. Please let me know if it doesn’t.

Yaniv,
Lead developer