Bugs or issues? Let us know!


Topic Replies Activity
About the Bugs or issues? Let us know! category 1 July 18, 2018
Surprising surface creation ;] 2 June 5, 2020
Circles have flats on Extrude 9 June 5, 2020
Switching to Layers tab stops background music 8 May 24, 2020
Not drawing onto curved surface 2 May 17, 2020
Unwanted split surfaces 3 May 16, 2020
App crashes when I open my file 2 April 19, 2020
Leading zero required on dimension 2 April 16, 2020
Just guessing: inverted normals 16 April 15, 2020
STL export shrinks to 10% size 5 April 13, 2020
Bug: Export can’t change formats 2 April 13, 2020
Aligning 2 3d grouped objects 8 April 8, 2020
a slightly improved german translation 10 March 31, 2020
Slicing my model using Prusa Slicer 2 February 26, 2020
About chamfering 4 February 6, 2020
Issues with re-arranging layers 13 February 4, 2020
Cannot extrude an irregular edited shape 10 December 22, 2019
Multiple select not working 3 December 21, 2019
Can’t start the app anymore 3 December 13, 2019
How to disable the auto-hiding of text on selected object in uMake ver 3 4 December 6, 2019
URGENT - uMake 3.0 exporting photos at 1024x1024 - need to address 3 October 17, 2019
Ipados beta umake wont launch 11 September 6, 2019
UMake crashes and 3D rotation issues 4 August 20, 2019
Automatically appearing planes/surfaces 2 August 11, 2019
Coordinate System 4 August 8, 2019
Subscription issue 5 August 1, 2019
All tutorial or help videos with no sound 6 July 15, 2019
Progress lost after back-forth switching between devices, due to (lack of)Syncing 5 May 29, 2019
Wrinkles on the joint end 10 April 22, 2019
Snapping does not appear to work 4 March 20, 2019